PM's Not Sending

What do you think of the site? Anything you'd like to add? Please let us know.

Moderators: Paul, slparry, Gromit

Scotland
McBoxer
Member
Posts: 475
Joined: Wed Jul 11, 2012 2:53 pm
Location: West Midlands

PM's Not Sending

Postby McBoxer » Tue Dec 31, 2013 9:49 am

Over the last couple of months there's been a few occasions when I've tried to PM other site members and the PM's don't seem to have sent.
When I've looked further into it I've found the PM's sat in my "outbox" and not in my "sentbox".
However, the majority of PM's have sent without problems.
Has anyone else had this?
Big Scottish Al
____________
1982 BMW R65LS
1̶9̶9̶9̶ ̶B̶M̶W̶ ̶R̶1̶1̶0̶0̶S̶
1998 BMW Z3
2004 BMW X3

User avatar
Gromit
Posts: 5663
Joined: Mon Feb 16, 2004 8:33 pm
Location: Lincs, me duck

Postby Gromit » Tue Dec 31, 2013 9:57 am

Al - usually, pm's go from 'outbox' to 'sentbox' when they've been read by the recipient.

If you send me a pm now I'll let you know if it's getting through ok.

Scotland
McBoxer
Member
Posts: 475
Joined: Wed Jul 11, 2012 2:53 pm
Location: West Midlands

Postby McBoxer » Tue Dec 31, 2013 10:08 am

Gromit wrote:Al - usually, pm's go from 'outbox' to 'sentbox' when they've been read by the recipient.

If you send me a pm now I'll let you know if it's getting through ok.

PM Sent!
Big Scottish Al
____________
1982 BMW R65LS
1̶9̶9̶9̶ ̶B̶M̶W̶ ̶R̶1̶1̶0̶0̶S̶
1998 BMW Z3
2004 BMW X3

User avatar
Gromit
Posts: 5663
Joined: Mon Feb 16, 2004 8:33 pm
Location: Lincs, me duck

Postby Gromit » Tue Dec 31, 2013 10:12 am

Working fine. :)

Scotland
McBoxer
Member
Posts: 475
Joined: Wed Jul 11, 2012 2:53 pm
Location: West Midlands

Postby McBoxer » Tue Dec 31, 2013 10:39 am

Gromit - many thanks!
Everyone else, move along now - nothing to see here.....
Big Scottish Al
____________
1982 BMW R65LS
1̶9̶9̶9̶ ̶B̶M̶W̶ ̶R̶1̶1̶0̶0̶S̶
1998 BMW Z3
2004 BMW X3


Return to “Over to you...”

Who is online

Users browsing this forum: No registered users and 1 guest