Ignition switch mayhem....... :(

Got a technical query? Found another 0.02bhp? Ask/tell the world.

Moderators: Paul, slparry, Gromit

Great Britain
Dids
Posts: 92
Joined: Fri Oct 16, 2015 2:25 pm

Ignition switch mayhem....... :(

Postby Dids » Thu Mar 15, 2018 5:45 pm

The blue/grey wire coming out of the ignition switch has broken on my R1100S.
Looked a fairly easy fix with a soldering iron.

But.......

It's all gone horribly wrong.

I took out the plastic switch from the ignition block, this is the plastic cylinder which has the wiring loom attached.
I SHOULD have popped open the plastic cap at the back to reveal the wires.

Instead (following some American YouTube advice) I opened the main switch which immediately had contacts & springs falling out!!
I think I've got all the bits.
But I've no idea where they go & how to put it all back together again.

I've Google searched but can't find any instructions or diagrams on how to reassemble it.

Anyone any ideas?

Neil178
Posts: 650
Joined: Sun Aug 29, 2004 11:24 pm
Location: East Mids

Re: Ignition switch mayhem....... :(

Postby Neil178 » Thu Mar 15, 2018 8:54 pm

Now you’ve done it :D
Take everything in a plastic bag to your local friendly auto-electrician. Let him stick it back together as you enjoy a latte in your coffee shop of choice.
At least that’s what I would do as I hate fiddly little jobs. Got to keep the blood pressure under control! Good luck.

Great Britain
Dids
Posts: 92
Joined: Fri Oct 16, 2015 2:25 pm

Re: Ignition switch mayhem....... :(

Postby Dids » Sun Mar 18, 2018 11:46 am

Thanks for the wise advice about taking the ignition switch bits in a plastic bag to an auto electrician.

But.......

I just couldn't help myself & continued on trying to sort it for another couple of hours in my freezing garage.
And......
I fixed it!!
There's a 3D puzzle of 4 tiny springs and 3 metal components.
I had a guess where they all belonged clipped it all back together turned the ignition, and it all worked.
Yaaaaaaaaaaaaaaaaaay!!!! :hello1:
I've taken the bike out several times over the last few days and no probs.

Just thought I'd pass on my learning from this as it seems like there are a lot of issues with fractured wires coming out of the ignition switch.

1 It actually should be an easy fix
2 On the R1100S you can leave the ignition block in the head stock - most other models need for this to be removed which involves drilling through security bolts
3 To remove the plastic switch from the ignition block you need a 6" long precision screwdriver with a 2mm flat head blade to remove (or partially unscrew) the tiny grub screw which retains it.
4 When you have released the plastic switch only open the main casing if you absolutely have to and watch for springs & things falling out and be prepared for the 3D jigsaw of putting it all back together.
5 To replace the broken wire release the end cap to reveal the wiring.
6 Solder on a new replacement wire & put it all back together.
7 If you're not handy with a soldering iron you can buy a new loom & switch from Motoworks for £85 + P&P. This loom just clips into a socket in a plastic box under the fairing to the left of the forks.

Cheers

Great Britain
dysondiver
Posts: 288
Joined: Thu Oct 18, 2012 1:10 pm
Location: UK

Re: Ignition switch mayhem....... :(

Postby dysondiver » Sun Mar 18, 2018 4:06 pm

i normally take a few pics if i can , before taking things apart , often helps ,,, but its hard to allow for the boing factor
its not a boxer , its a 180 degree v-twin


Return to “Boxertech”

Who is online

Users browsing this forum: No registered users and 6 guests