Rough running R12S

Got a technical query? Found another 0.02bhp? Ask/tell the world.

Moderators: Paul, slparry, Gromit

Great Britain
victorlaszlo
Posts: 197
Joined: Sat Mar 26, 2016 1:48 pm
Location: London

Rough running R12S

Postby victorlaszlo » Tue Apr 03, 2018 4:43 pm

Hi all,

Just want to pick your brains here.

I have both an R11S and an R12S.

I think the R12S engine and gearbox in general is smoother and nicer and less agricultural all-around except when it comes to low revs / idling.

Sometimes, pretty much every day, my R12SS starts feeling rough and grumpy and idling or low revving similarly to how my R100RS used to feel when running on one cylinder only, but not nearly that bad. The revs often start to drop to around 1100 indicated when this happens and it mostly happens when the bike is warm.

It feels unpleasant to ride as well during these periods, and I think it sounds a bit as if it's almost considering cutting out, but having popped by my BMW mechanic he thought it "sounds as good as they get" and claimed no adjustments are needed.

The bike is running Remus cans but is still cat'd, and has no issues at all besides this, and it pulls and runs strongly and the issue is not noticeable on higher revs.

I run mostly in the city at the moment with a 4-5 mile ride to and from work through London.

The only issue I can think of is that when changing spark plugs I got the feeling once tightening them up that the threads were about to give on one of the plugs so I didn't torque it all the way up to 25Nm or whatever the torque setting is, can't remember on top of my mind.

Should it really be like this, am I imaginging it all or what are your thougths about this?

Cheers Vic

Great Britain
dave the german
Member
Posts: 2907
Joined: Tue Nov 01, 2005 4:35 am
Location: North East

Re: Rough running R12S

Postby dave the german » Wed Apr 04, 2018 3:21 am

It describes what mine felt like - had GS911 on it and it showed an 02 sensor problem. Couldn't get the throttle bodies to balance was really running like a bag of $hite. run injector cleaner through it but all to no avail. Took it to a local independent mechanic. He said the throttle bodies were miles out of adjustment and when he fired it up I could tell just by the ticker that it was better but a couple of times the revs dropped and it almost cut out. he said it didn't seem to like cold running. Told me to give it a couple of hundred miles for the ECU to re learn everything and see how it was but he still suspected an 02 sensor had an intermittent fault. rode 150 miles on it and it seemed to be improving then the bad weather came. I rode the bike that PBboxer bought and that runs superb so I don't think it's an case of "they're all like that sir". later this month going to give it another 100 miles then put a Power commander on it - if it is an 02 sensor that should cure it - this isn't really any help as the problem still isn't pinpointed on mine but the mechanic who set it up is confident it can be sorted. I'll keep you posted
'15 R1200GS TE
'06 R1200S
'04 BCR
Yam SR 500 long term restoration
wanna win the lottery and ride my bike

Great Britain
victorlaszlo
Posts: 197
Joined: Sat Mar 26, 2016 1:48 pm
Location: London

Re: Rough running R12S

Postby victorlaszlo » Wed Apr 04, 2018 9:05 am

dave the german wrote:It describes what mine felt like - had GS911 on it and it showed an 02 sensor problem. Couldn't get the throttle bodies to balance was really running like a bag of $hite. run injector cleaner through it but all to no avail. Took it to a local independent mechanic. He said the throttle bodies were miles out of adjustment and when he fired it up I could tell just by the ticker that it was better but a couple of times the revs dropped and it almost cut out. he said it didn't seem to like cold running. Told me to give it a couple of hundred miles for the ECU to re learn everything and see how it was but he still suspected an 02 sensor had an intermittent fault. rode 150 miles on it and it seemed to be improving then the bad weather came. I rode the bike that PBboxer bought and that runs superb so I don't think it's an case of "they're all like that sir". later this month going to give it another 100 miles then put a Power commander on it - if it is an 02 sensor that should cure it - this isn't really any help as the problem still isn't pinpointed on mine but the mechanic who set it up is confident it can be sorted. I'll keep you posted


So your's still like that?

Mine yesterday was surprisingly ok, then this morning was feeling rough again.

I'm not saying it's like if its running on one cylinder only but it is towards that feeling :)

Just to clarify, your's still like that? They only have one O2 sensor like the R11 right so if that's not working it shouldn't really change the balancing as they are not separate for either TB...

My mechanic is an independent BMW guy, generally very good, in N. London, IG88 postcode

Great Britain
dave the german
Member
Posts: 2907
Joined: Tue Nov 01, 2005 4:35 am
Location: North East

Re: Rough running R12S

Postby dave the german » Wed Apr 04, 2018 9:25 am

After the throttle body balance, the bike runs loads better, just the odd stutter when cold. The bike had stood for a while over last winter so wondered if it was stale fuel. there's a Lamda sensor on each down pipe - I should have made that clearer. The independent guy I used checked the bike over and said everything else on the bike was fine - just that odd stutter now and then but overall the bike was 100% better. The sensor issue was also intermittent and this is what I believe made it difficult to diagnose. I would say mine is now 99.5% right. I do notice a difference using higher octane fuel
'15 R1200GS TE

'06 R1200S

'04 BCR

Yam SR 500 long term restoration

wanna win the lottery and ride my bike

Australia
Justcruising
Posts: 59
Joined: Sun Dec 27, 2015 3:33 am
Location: Brisbane, Australia

Re: Rough running R12S

Postby Justcruising » Wed Apr 04, 2018 8:19 pm

If you’re satisfied the valve clearances are spot on (recently checked), ensure there is no prospect for any air leaks ... especially the rubber caps over the TBS ports which can crack with time & not always obvious. Could benefit from a recalibration of the idle actuators if you have access to a GS-911. But I would lastly check TBS as most likely contributor.
2006 R1200S (Red/Silver) - Michelin PR4s, Akrapovic slip-on silencer, Ohlin suspension, Ilmberger Carbon hugger & Carbon valve-covers, Corbin seat.

2010 R1200R
2004 R1200C Montauk

User avatar Great Britain
Topcat
Member
Posts: 496
Joined: Thu Aug 25, 2005 2:22 pm
Location: Somerset

Re: Rough running R12S

Postby Topcat » Thu Apr 05, 2018 10:03 am

My R12S ran rough at tick over for ages, tried it all including new O2 sensors.

Turned out to be stick coils, runs well now but it never was as smooth as my R1100S IMHO.

If the coils have not been changed, they are over 10 years old now....
Last edited by Topcat on Thu Apr 05, 2018 5:10 pm, edited 1 time in total.

Great Britain
dave the german
Member
Posts: 2907
Joined: Tue Nov 01, 2005 4:35 am
Location: North East

Re: Rough running R12S

Postby dave the german » Thu Apr 05, 2018 5:08 pm

Justcruising wrote:If you’re satisfied the valve clearances are spot on (recently checked), ensure there is no prospect for any air leaks ... especially the rubber caps over the TBS ports which can crack with time & not always obvious. Could benefit from a recalibration of the idle actuators if you have access to a GS-911. But I would lastly check TBS as most likely contributor.

I think that's what was done to mine hence the re learning
'15 R1200GS TE

'06 R1200S

'04 BCR

Yam SR 500 long term restoration

wanna win the lottery and ride my bike

Australia
Justcruising
Posts: 59
Joined: Sun Dec 27, 2015 3:33 am
Location: Brisbane, Australia

Re: Rough running R12S

Postby Justcruising » Thu Apr 05, 2018 8:33 pm

Last suggestion: I ensure the primary stick coil/plug & oriface is spotlessly clean (CRC Electrical spray & dry) and also provide a complete light coating of dielectric grease to inhibit any ingress of moisture or contaminants. It is a highly stressed area (electrically), so it all helps reliable operation.

Btw, torque settings for spark plugs is pretty low, 20Nm for NGK. Compression of the plug sealing washer can feel like the threads are giving way. Most important to start them by hand to satisfy yourself they are not cross threaded ... otherwise all should be ok.
2006 R1200S (Red/Silver) - Michelin PR4s, Akrapovic slip-on silencer, Ohlin suspension, Ilmberger Carbon hugger & Carbon valve-covers, Corbin seat.

2010 R1200R
2004 R1200C Montauk

Great Britain
victorlaszlo
Posts: 197
Joined: Sat Mar 26, 2016 1:48 pm
Location: London

Re: Rough running R12S

Postby victorlaszlo » Sat Jun 09, 2018 4:33 pm

Problem solved.

Ordered second hand lower/secondary stick coils from Motorworks, the left cylinder felt less warm when touching the head with gloved hands so started swapping that one.

Thar resolved it, I'd say to 95%, it's still not 100% stable at idling but not noticeable anymore. Much better at pulling away as well, and smother slow running.

Tried swapping the right hand one for the first replacement from Motorworks and then the symptoms came back, tried the other replacement from them and back to as it was with my own coil so one of the replacements clearly was faulty.

Now booked in for the TBS in a few weeks :)


Return to “Boxertech”

Who is online

Users browsing this forum: No registered users and 2 guests