BCR starting problem

Got a technical query? Found another 0.02bhp? Ask/tell the world.

Moderators: Paul, slparry, Gromit

User avatar Scotland
big rob
Member
Posts: 654
Joined: Thu Oct 12, 2006 9:01 pm
Location: Angus glens

BCR starting problem

Postby big rob » Tue Jul 24, 2018 5:46 pm

Hello all,
About 3-weeks ago my 2004 BCR seemed reluctant to start, turned over too long before firing-up.
Went for a run this Sunday, bike started fine at home but wouldn't start after we had stopped for a coffee . Hit starter and got the clicking sound as if the battery was flat, luckily a very helpful gent had a power-pack booster thingy which kicked the bike into life.
After getting home I changed battery for a replacement & fully charged Odessey battery I had, bike started fine, tried a second time and nowt, just intermittent clicking sound again. I have a spare starter motor, so fitted that, bike started fine, problem solved I thought.
Tried again this morning and bike turned over for a while before firing-up, tried 2 or 3 more times and bike started fine. Decided to nip out for a wee spin this afternoon, got suited & booted, hit starter and intermittent clicking again, switched ignition off then on again and bike fired-up no problem.

New plugs fitted last Saturday, battery & starter motor changed, would welcome any thoughts/ideas on what could be causing this starting problem.

Thanks in advance,
Rob.

User avatar Ireland
nab 301
Member
Posts: 2328
Joined: Sat Dec 04, 2004 6:41 pm
Location: Dublin Ireland

Re: BCR starting problem

Postby nab 301 » Tue Jul 24, 2018 8:19 pm

Starter clicking is generally low battery voltage . I'd check the battery voltage ( even though you've swopped /charged it , it's not impossible to have two duff batteries.) I'd check the no load voltage available at the starter motor and see how it compares to the voltage at the battery. and check any earth wires. After that you have the starter and load relief relay , sometimes I think the wiring to these becomes corroded in the fuse box. And the usual breaks / chafing to the ignition switch wiring....
_________________
Nigel

Keep smiling, it makes people wonder what you've been up to!
1999 R1100s (mandarin) '
2018 DL 250V Strom
2019 CB125F Honda.
MZ301 Saxon Fun ( currently retired)
'03 Bullet 65 project..

User avatar England
ianbcr
Member
Posts: 1461
Joined: Wed Mar 19, 2008 6:40 pm
Location: Walsall

Re: BCR starting problem

Postby ianbcr » Tue Jul 24, 2018 9:18 pm

Rob, Like Nigel said, check your earthing cables I've had this problem in the past and it turned out to be a loose connection on the frame, (no good finding the problem after I had to push the bike from the ferry terminal to the boat at Scrabster). :oops: [smilie=crawl homer.gif]
it may be a flat twin,but flat it aint


04 boxer cup rep. (lennies Induct & Sprokets, K&N, h.i.d. kit, Laser Y pce, laser chip, goodridge lines)Gone but not forgoten
99 tlr1000 (V twin) tricked.
17 Merc GLE350 Premium Plus night edition

User avatar Spain
GerryB
Posts: 546
Joined: Thu Sep 12, 2013 4:40 pm
Location: Jacarilla , Spain

Re: BCR starting problem

Postby GerryB » Thu Jul 26, 2018 8:55 am

In many years past , we had starting problems some times when starter motor bushes were worn ...

Slight dragging of rotor on the stator .

Cured with new bushes .
Old man ... now .
Ex Off Road & Enduro Rider...

User avatar Scotland
big rob
Member
Posts: 654
Joined: Thu Oct 12, 2006 9:01 pm
Location: Angus glens

Re: BCR starting problem

Postby big rob » Thu Jul 26, 2018 7:03 pm

Thanks for sharing your experience/ ideas folks. Off on me hols tomorrow (not on a bike :cry: ) so will get the BCR up on the hydraulic bike bench soon after my return, get panels/tank off etc and start the search for the fault. Will keep you posted on my findings.

Thanks again,
Rob :)

User avatar Spain
GerryB
Posts: 546
Joined: Thu Sep 12, 2013 4:40 pm
Location: Jacarilla , Spain

Re: BCR starting problem

Postby GerryB » Thu Jul 26, 2018 7:39 pm

Probably loose earth or wire some where .
Old man ... now .

Ex Off Road & Enduro Rider...

User avatar Great Britain
Boxered
Route Master
Posts: 3073
Joined: Sat Jun 26, 2004 4:44 pm
Location: Sintelinns

Re: BCR starting problem

Postby Boxered » Thu Jul 26, 2018 9:38 pm

Hi Rob, 1st thing that I would check is that the fuel pump primes? no prime + battery problem. HTH

Steve
Well-weathered leather
Hot metal and oil
The scented country air
Sunlight on chrome
The blur of the landscape
Every nerve aware

Great Britain
boxerscott
Posts: 3485
Joined: Sat Apr 21, 2007 5:07 pm
Location: scottish borders
Contact:

Re: BCR starting problem

Postby boxerscott » Mon Jul 30, 2018 9:05 pm

I would be doing as others suggest. Electrical connections starting from battery. You could try slave battery, croc clips on positive post at starter motor and ground at frame. Give the starter a good direct feed.
You`ll never watch your life slide out of view? then drink and dance and .... :)

User avatar Great Britain
The Teutonic Tangerine
Posts: 1637
Joined: Mon Jan 28, 2008 3:18 pm
Location: Essex
Contact:

Re: BCR starting problem

Postby The Teutonic Tangerine » Tue Jul 31, 2018 12:30 pm

I would start with the MOST obvious and cheapest option - Where the earth strap connects to the frame - if this gets rusty you will get a chattering solenoid on the starter and loss of voltage to the starter hence laboured starting. All these 1100s are now getting on in years and corrosion will be your biggest enemy.
There would appear to be a surfeit of prolixity and sesquipedalian content today please do not use a big word when a singularly un-loquacious and diminutive linguistic expression will satisfactorily accomplish the contemporary necessity

User avatar Great Britain
KTM AL
Posts: 74
Joined: Tue Jul 19, 2016 5:44 pm
Location: Southwater Blighty

Re: BCR starting problem

Postby KTM AL » Tue Jul 31, 2018 5:01 pm

Hello
Have you checked the charging voltage at the battery?

User avatar England
Motostratos
Member
Posts: 272
Joined: Tue Oct 09, 2007 5:35 pm
Location: South

Re: BCR starting problem

Postby Motostratos » Sat Mar 07, 2020 9:44 am

Hi Folks,

I have exactly the same symptoms as Rob described at the begining of this thread with my BCR. I have tried everything, including battery and starter motor replacement and the problem still persists. Before i give the bike to a dealer to resolve, are there any further pointers you guys may have come across ? I sent a DM to Rob without reply to see if he successful resolved the problem.

Any help would be much appreciated.

Many thanks.
2009 HP2 Sport
2004 BoxerCup Replika
1979 Laverda Montjuic MK1
Honda CBR600RR race bike


Return to “Boxertech”

Who is online

Users browsing this forum: No registered users and 31 guests